DSL Extreme
Where are you? Support > Knowledge Base > Firewall
 

Firewall  

Firewall
 
SYMPTOMS
Modem indicates that it has sync but web and email services are not working. A lot of times this is due to a firewall setting. Please check your manual or with the manufacturer of the firewall software.
 
CAUSE
While diagnosing DSL connectivity, firewalls should be disabled. The firewall could be blocking the ports needed to communicate with web services.
 
RESOLUTION
Consult the firewalls manual on how to correctly configure it.




 

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  ...I wanted to tell you guys that, out of all the different vendors I deal with DSL EXTREME was by far the easiest to deal with. 
 

From Thomas T.
 
t
  • @akamakim Ordered DSL service from DSLExtreme. Bye-bye Comca$t. -_-
  • @jennntacular Our internet is finally back up, yay! Best customer service at @dsl